Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

______________
12" White Stickers
______________
BallOfSpray $5 Donation
______________
BallOfSpray $10 Donation

Having trouble viewing pictures in threads

macmac Posts: 61 Baller
I can see pics on some threads , but not on others; some pics are small and will not double click to enlarge, some pics are already large...running Windows 7, Google Chrome on a relatively new laptop.

For example, using Chrome, the thread "Ski photos that just make me happy," it appears all the those pics are there and large; Horton's Centurion and First pics of my new Prostar thread, I do not see any pics; Get to know your TGAS, can see one large pic and Wish's recent video upload.

I tried using IE11, I can see very small pics on the threads I mentioned above, but they to do not enlarge.

Thanks for any help, mac

Comments

  • HortonHorton Posts: 30,601 Administrator
    @mac I am going to have to take some screen shots and write coherently to answer this. I will try to do that tonight. (no promise about the coherent writing)

    Support BallOfSpray by supporting the companies that support BallOfSpray

    Barts★ Connelly ★ DBSkis ★ Denali ★ Goode ★ Follow ★ Hobe Lake ★ MasterCraft ★ Masterline ★ 

    McClintock's ★ Performance Ski and Surf ★ Reflex ★ Radar ★ Rodics OffCourseStokes

  • macmac Posts: 61 Baller
    @horton, big thanks, this is "hurting" my head; other forums, like MasterCraft Teamtalk, seem to work OK...appreciate the help, mac
  • HortonHorton Posts: 30,601 Administrator
    This is how photos really should be posted to threads. @wish that is an odd picture of you

    Support BallOfSpray by supporting the companies that support BallOfSpray

    Barts★ Connelly ★ DBSkis ★ Denali ★ Goode ★ Follow ★ Hobe Lake ★ MasterCraft ★ Masterline ★ 

    McClintock's ★ Performance Ski and Surf ★ Reflex ★ Radar ★ Rodics OffCourseStokes

  • macmac Posts: 61 Baller
    @horton, tks for the tutorial on loading pics, maybe we can save that to the FAQ section.

    I believe I finally resolved the Google Chrome issue of not being to see any pics at all on your new threads; Chrome has a Ad Block Protection feature that was active on my computer. I selected that icon (ABP) and found an option link that had your BoS link in a blocked filter for some reason. Deleted your link from that filter and now can see pics again!

    Just to clarify I am seeing what everyone else is, ref the new "Straight Leg" thread, I see 2 pics from @ozski, but they are small. Is there any way to to enlarge? Double clicking on them did nothing...tks, mac
  • Razorskier1Razorskier1 Posts: 3,425 Mega Baller
    Ah. It may be that "insert image" step that I missed.
    Jim Ross
Sign In or Register to comment.