Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

______________
12" White Stickers
______________
BallOfSpray $5 Donation
______________
BallOfSpray $10 Donation

Stargazer 3 event issues.

kcrosskcross Posts: 16 Baller
My good friend purchased the newest version of stargazer 3 event this year for his 1994 prostar, but we have not been able to get it work well at all. It will put you in the course way hot if you don't back the speed way off. I have to base everything off of my RPM's if I want to get the skier going through the fifties at the right speed. The system will take over and then it will be all of over the place I would say it varies by about two miles per hour on average and usually doesn't really kick in until the skier is around one ball already. sometimes the system will loose GPS and just completely shut the cruise control off. we have calibrated RPM's, We let it go through its auto calibration, and mapped the course. Anyone have any suggestions I would greatly appreciate it.
Tagged:

Comments

  • IlivetoskiIlivetoski Posts: 1,187 Crazy Baller
    are you on a short setup?
    kcross
  • hemlockhemlock Posts: 172 Baller
    Double check your servo is working properly... do the linkage test here.

    Also, double check your crew weight and skier weight settings are set properly.
    One time I was doing a "no skier timing" check just to test for course times, and then forgot to set a skier weight when pulling a skier. It was all over the place until we set the skier weight to N. (normal)

    You have the latest version 9 stargazer?

  • Mike GileMike Gile Posts: 355 Crazy Baller
    Likely the servo. I have version nine and it works great. I have had troubles in the past with the z-box.
    I would give them a call. They are great at talking you through troubleshooting and getting you back on track.
  • kcrosskcross Posts: 16 Baller

    IlivetoskiIlivetoski Posts: 902 Solid Baller

    10:30AM



    are you on a short setup?

    I don't know what the setup is he set up. I am not very knowledgeable when it comes to how it was set up. I will ask him next time we will be going out Thursday night again.
  • kcrosskcross Posts: 16 Baller
    I will try the linkage test thank you that is a good place to start, I know we enter the weights in because we are at the max at 210 pounds.
  • Bill22Bill22 Posts: 1,755 Mega Baller
    @kcross he was asking if you have a short distance from your deep water start to the entrance of your course?
    Short lakes make it harder to get the speed set before entering the course.
  • kcrosskcross Posts: 16 Baller
    Thanks for your help guys. I just really want to get it figured out so I can see how I am skiing for the next tournament. that linkage test looks promising because that is exactly what it is doing. it continues to go faster after it beeps and then it will abruptly slow down.
    nzwaterski
  • kcrosskcross Posts: 16 Baller
    Oh I see. yeah its not the biggest lake but I have skied on smaller, and other boats that have it do not seem to have any issues.
  • bgturfbgturf Posts: 23 Water Ski Industry Professional
    My experience is you need to start at 22MPH and time it all the way through 36 MPH on the Perfect Pass side and it will work better. That was my experience when they came into the Promo boats
    kcross
  • Bill22Bill22 Posts: 1,755 Mega Baller
    Definitely check the version because in ver. 8 when you run a calibration pass it is not saved unless you go to a different screen and click save.

    PP has good customer support. Check the basics, run a calibration, if you still have trouble send them an email or call.
  • skiboynyskiboyny Posts: 248 Baller
    We installed it on 2 older boats 96 master craft and 94 ski natique it took us a whole summer to get them right. After your sure all tests are good you will need to work with the background settings. Both of these boats run within a couple of thousandths ball to ball.
    Bill22
  • skiboynyskiboyny Posts: 248 Baller
    It's the one before 9 @Mark_Matis Haven't upgraded it works so well with the background adjusted I don't see the need to upgrade.
  • skiboynyskiboyny Posts: 248 Baller
    Yes I heard that same thing with version 8 If you get a hard hit at 2 runaway at 3 It will be background settings. If the thing doesn't run real close ball to ball it will feel awful. Something to keep in mind while you verify the obvious.
  • S1PittsS1Pitts Posts: 228 Baller
    @kcross
    This was discussed last week in this thread. I posted some info on linkage alignment and tensioning the return spring.
    http://www.ballofspray.com/forum#/discussion/17123/perfect-pass
  • kcrosskcross Posts: 16 Baller
    Thanks for all of your input guys. I am going to verify that it is version nine. I just assumed since he purchased it this spring that it would have been the newest version I could be wrong.
  • S1PittsS1Pitts Posts: 228 Baller
    One of my ski partners purchased a unit last week. They shipped him a Ver 8
  • TallSkinnyGuyTallSkinnyGuy Posts: 547 Crazy Baller
    If you got a v8 with a purchase this year I would guess the people at PP would send you an upgrade stick for free. Certainly worth a call to them.
    [Deleted User]Bill22
  • herseyjherseyj Posts: 24 Baller
    edited June 2017
    Try adjusting background settings.
    Third post down in the below link will help. I have similar issues and have to train my drivers a bit. You can not leave the boat at full throttle on a short setup. Pull back after the skier is up and put the throttle just past where it woukd be if you were driving by hand. I had to slowdown 1 ball a bit and boost 3 ball to get the boat to feel right and have good ball times at all 6 balls.
    http://www.ballofspray.com/forum#/discutssion/15596/new-stargazer-install-inconsistent/p2
Sign In or Register to comment.