Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

______________
12" White Stickers
______________
BallOfSpray $5 Donation
______________
BallOfSpray $10 Donation

Help Zero off wiring question

BoodyBoody Posts: 613 Baller
edited April 2011 in News & Other Stuff
My zero off goes back to default when I turn my key off. I need to know which color wire is the constant hot. Anyone out there that can help me out?

Comments

  • thagerthager Posts: 4,985 Mega Baller
    boody, i'll take a look for you tomorrow otherwise call Tim at InboardSolutions LLC.
    Stir vigorously then leave!
  • BoodyBoody Posts: 613 Baller
    Thanks Thager, its a keyed ignition not a key pad (forgot to mention). I talked to someone today who advised the red wire needs to go to the constant hot and the pink wire to the accessory. I think both are going to the accessory. I thought the red to the constant hot would cause the unit to stay on. So hopefully I have it figured out.

    I have to check it out when I get back out the lake, where I keep my boat. Thanks!
  • thagerthager Posts: 4,985 Mega Baller
    Found my ZO conversion instructions. That is correct. Red- constant power source pink-key switch power source. Black- ground
    Stir vigorously then leave!
  • ForrestGumpForrestGump Posts: 6,117
    This reminds me that I need to rewire our Team 200. Correct Craft has the red lead on the ZO wired to the wrong side of the cutoff switch. Any time you put it in bilge only the ZO goes back to default.
    Shane "Crash" Hill

  • PJPJ Posts: 99 Baller
    Shane - are they still using a 3-way toggle switch with "off" in the middle?
    (please, no comments about 3-way)
    MS's chief boat driver
  • ForrestGumpForrestGump Posts: 6,117
    PJ, yes they are. I meant to say "Any time you put it in off or bilge only it goes back to default."
    Shane "Crash" Hill

Sign In or Register to comment.